CVE-2006-10001

Subscribe to Comments Plugin subscribe-to-comments.php cross site scripting

State
Published
Severity
3.5 Low
Published
Mar 5, 2023
Updated
Aug 7, 2024
Reserved
Mar 4, 2023

Read the record on cve.org

Description

A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Subscribe to Comments Pluginn/a
  • 2.0.0Affected
  • 2.0.1Affected
  • 2.0.2Affected
  • 2.0.3Affected
  • 2.0.4Affected
  • 2.0.5Affected
  • 2.0.6Affected
  • 2.0.7Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.