CVE-2011-10003
XpressEngine Update Query sql injection
- State
- Published
- Severity
- 5.5 Medium
- Published
- Feb 7, 2023
- Updated
- Mar 25, 2025
- Reserved
- Feb 6, 2023
Description
A vulnerability was found in XpressEngine up to 1.4.4. It has been rated as critical. This issue affects some unknown processing of the component Update Query Handler. The manipulation leads to sql injection. Upgrading to version 1.4.5 is able to address this issue. The patch is named c6e94449f21256d6362450b29c7847305e756ad5. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220247.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 5.5 Medium | CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L | VulDB |
| 3.0 | 5.5 Medium | CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L | VulDB |
| 2.0 | 5.2 Medium | AV:A/AC:L/Au:S/C:P/I:P/A:P | VulDB |
Weaknesses
- CWE-89 SQL Injection
Affected Products
| Product | Versions |
|---|---|
XpressEnginen/a |
|
References
- https://vuldb.com/?id.220247vdb-entrytechnical-description
- https://vuldb.com/?ctiid.220247signaturepermissions-required
- https://github.com/haegyung/xe-core/commit/c6e94449f21256d6362450b29c7847305e756ad5patch
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.