CVE-2011-10006

GamerZ WP-PostRatings wp-postratings.php cross site scripting

State
Published
Severity
3.5 Low
Published
Apr 8, 2024
Updated
Aug 7, 2024
Reserved
Apr 7, 2024

Read the record on cve.org

Description

A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to address this issue. The identifier of the patch is 6182a5682b12369ced0becd3b505439ce2eb8132. It is recommended to upgrade the affected component. The identifier VDB-259629 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
WP-PostRatingsGamerZ
  • 1.0Affected
  • 1.1Affected
  • 1.2Affected
  • 1.3Affected
  • 1.4Affected
  • 1.5Affected
  • 1.6Affected
  • 1.7Affected
  • 1.8Affected
  • 1.9Affected
  • 1.10Affected
  • 1.11Affected
  • 1.12Affected
  • 1.13Affected
  • 1.14Affected
  • 1.15Affected
  • 1.16Affected
  • 1.17Affected
  • 1.18Affected
  • 1.19Affected
  • 1.20Affected
  • 1.21Affected
  • 1.22Affected
  • 1.23Affected
  • 1.24Affected
  • and 40 more versions

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.