CVE-2012-10017

BestWebSoft Portfolio Plugin cross-site request forgery

State
Published
Severity
4.3 Medium
Published
Dec 26, 2023
Updated
Nov 21, 2024
Reserved
Dec 24, 2023

Read the record on cve.org

Description

A vulnerability was found in BestWebSoft Portfolio Plugin up to 2.04 on WordPress. It has been classified as problematic. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.06 is able to address this issue. The patch is named 68af950330c3202a706f0ae9bbb52ceaa17dda9d. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-248955.

Scores

CVSSScoreVectorSource
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NVulDB
3.04.3 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NVulDB
2.05.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Portfolio PluginBestWebSoft
  • 2.04Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.