CVE-2013-10026

Mail Subscribe List Plugin index.php cross site scripting

State
Published
Severity
3.5 Low
Published
May 2, 2023
Updated
Aug 6, 2024
Reserved
Apr 30, 2023

Read the record on cve.org

Description

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Mail Subscribe List Pluginn/a
  • 2.0.0Affected
  • 2.0.1Affected
  • 2.0.2Affected
  • 2.0.3Affected
  • 2.0.4Affected
  • 2.0.5Affected
  • 2.0.6Affected
  • 2.0.7Affected
  • 2.0.8Affected
  • 2.0.9Affected
  • 2.0.10Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.