CVE-2013-1937
- State
- Published
- Severity
- Not scored
- Published
- Apr 16, 2013
- Updated
- Aug 6, 2024
- Reserved
- Feb 19, 2013
Description
Multiple cross-site scripting (XSS) vulnerabilities in tbl_gis_visualization.php in phpMyAdmin 3.5.x before 3.5.8 might allow remote attackers to inject arbitrary web script or HTML via the (1) visualizationSettings[width] or (2) visualizationSettings[height] parameter. NOTE: a third party reports that this is "not exploitable.
Scores
The record has no CVSS score.
Weaknesses
The record names no weakness.
Affected Products
| Product | Versions |
|---|---|
n/an/a |
|
References
- MDVSA-2013:144vendor-advisory
- http://immunityservices.blogspot.com/2019/02/cvss.html
- https://github.com/phpmyadmin/phpmyadmin/commit/79089c9bc02c82c15419fd9d6496b8781ae08a5a
- openSUSE-SU-2013:1065vendor-advisory
- FEDORA-2013-5623vendor-advisory
- http://packetstormsecurity.com/files/121205/phpMyAdmin-3.5.7-Cross-Site-Scripting.html
- FEDORA-2013-5604vendor-advisory
- 20130409 [waraxe-2013-SA#102] - Reflected XSS in phpMyAdmin 3.5.7mailing-list
- [oss-security] 20130409 Re: CVE Request: Self-XSS in phpmyadmin fixed in 3.5.8mailing-list
- FEDORA-2013-5620vendor-advisory
- http://www.phpmyadmin.net/home_page/security/PMASA-2013-1.php
- http://www.waraxe.us/advisory-102.html
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.