CVE-2013-2107
- State
- Published
- Severity
- Not scored
- Published
- May 23, 2014
- Updated
- Aug 6, 2024
- Reserved
- Feb 19, 2013
Description
Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.
Scores
The record has no CVSS score.
Weaknesses
The record names no weakness.
Affected Products
| Product | Versions |
|---|---|
n/an/a |
|
References
- 93452vdb-entry
- [oss-security] 20130518 Re: CVE request: WordPress plugin mail-on-update CSRFmailing-list
- http://wordpress.org/plugins/mail-on-update/changelog
- 53449third-party-advisory
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.