CVE-2014-125093

Ad Blocking Detector Plugin ad-blocking-detector.php information disclosure

State
Published
Severity
4.3 Medium
Published
Mar 10, 2023
Updated
Aug 6, 2024
Reserved
Mar 8, 2023

Read the record on cve.org

Description

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NVulDB
3.04.3 MediumCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:P/I:N/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Ad Blocking Detector Pluginn/a
  • 1.2.0Affected
  • 1.2.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.