CVE-2014-125099

I Recommend This Plugin dot-irecommendthis.php sql injection

State
Published
Severity
6.3 Medium
Published
Apr 20, 2023
Updated
Aug 6, 2024
Reserved
Apr 18, 2023

Read the record on cve.org

Description

A vulnerability has been found in I Recommend This Plugin up to 3.7.2 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the file dot-irecommendthis.php. The manipulation leads to sql injection. The attack can be launched remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 058b3ef5c7577bf557557904a53ecc8599b13649. It is recommended to upgrade the affected component. The identifier VDB-226309 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.16.3 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LVulDB
3.06.3 MediumCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LVulDB
2.06.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:PVulDB

Weaknesses

Affected Products

ProductVersions
I Recommend This Pluginn/a
  • 3.7.0Affected
  • 3.7.1Affected
  • 3.7.2Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.