CVE-2014-125103

BestWebSoft Twitter Plugin twitter.php twttr_settings_page cross site scripting

State
Published
Severity
2.4 Low
Published
May 31, 2023
Updated
Mar 5, 2025
Reserved
May 29, 2023

Read the record on cve.org

Description

A vulnerability was found in BestWebSoft Twitter Plugin up to 1.3.2 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function twttr_settings_page of the file twitter.php. The manipulation of the argument twttr_url_twitter/bws_license_key/bws_license_plugin leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.3.7 is able to address this issue. The patch is named e04d59ab578316ffeb204cf32dc71c0d0e1ff77c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230155.

Scores

CVSSScoreVectorSource
3.12.4 LowCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:NVulDB
3.02.4 LowCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:NVulDB
2.03.3 LowAV:N/AC:L/Au:M/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Twitter PluginBestWebSoft
  • 1.3.0Affected
  • 1.3.1Affected
  • 1.3.2Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.