CVE-2014-125105

Broken Link Checker Plugin Settings Page core.php options_page cross site scripting

State
Published
Severity
2.4 Low
Published
Jun 5, 2023
Updated
Aug 6, 2024
Reserved
Jun 3, 2023

Read the record on cve.org

Description

A vulnerability was found in Broken Link Checker Plugin up to 1.10.1 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function options_page of the file core/core.php of the component Settings Page. The manipulation of the argument exclusion_list/blc_custom_fields leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.10.2 is able to address this issue. The patch is named 90615fe9b0b6f9e6fb254d503c302e53a202e561. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230659.

Scores

CVSSScoreVectorSource
3.12.4 LowCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:NVulDB
3.02.4 LowCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:NVulDB
2.03.3 LowAV:N/AC:L/Au:M/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Broken Link Checker Pluginn/a
  • 1.10.0Affected
  • 1.10.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.