CVE-2014-125110

wp-file-upload Plugin wfu_ajaxactions.php wfu_ajax_action_callback cross site scripting

State
Published
Severity
3.5 Low
Published
Mar 31, 2024
Updated
Aug 6, 2024
Reserved
Mar 30, 2024

Read the record on cve.org

Description

A vulnerability has been found in wp-file-upload Plugin up to 2.4.3 on WordPress and classified as problematic. Affected by this vulnerability is the function wfu_ajax_action_callback of the file lib/wfu_ajaxactions.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.4.4 is able to address this issue. The identifier of the patch is c846327df030a0a97da036a2f07c769ab9284ddb. It is recommended to upgrade the affected component. The identifier VDB-258781 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
wp-file-upload Pluginn/a
  • 2.4.0Affected
  • 2.4.1Affected
  • 2.4.2Affected
  • 2.4.3Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.