CVE-2015-10090

Landing Pages Plugin cross site scripting

State
Published
Severity
3.5 Low
Published
Mar 5, 2023
Updated
Nov 25, 2024
Reserved
Mar 4, 2023

Read the record on cve.org

Description

A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Landing Pages Pluginn/a
  • 1.8.0Affected
  • 1.8.1Affected
  • 1.8.2Affected
  • 1.8.3Affected
  • 1.8.4Affected
  • 1.8.5Affected
  • 1.8.6Affected
  • 1.8.7Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.