CVE-2015-10092

Qtranslate Slug Plugin class-qtranslate-slug.php add_slug_meta_box cross site scripting

State
Published
Severity
3.5 Low
Published
Mar 6, 2023
Updated
Aug 6, 2024
Reserved
Mar 4, 2023

Read the record on cve.org

Description

A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Qtranslate Slug Pluginn/a
  • 1.1.0Affected
  • 1.1.1Affected
  • 1.1.2Affected
  • 1.1.3Affected
  • 1.1.4Affected
  • 1.1.5Affected
  • 1.1.6Affected
  • 1.1.7Affected
  • 1.1.8Affected
  • 1.1.9Affected
  • 1.1.10Affected
  • 1.1.11Affected
  • 1.1.12Affected
  • 1.1.13Affected
  • 1.1.14Affected
  • 1.1.15Affected
  • 1.1.16Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.