CVE-2015-10101

Google Analytics Top Content Widget Plugin class-tgm-plugin-activation.php cross site scripting

State
Published
Severity
3.5 Low
Published
Apr 15, 2023
Updated
Nov 22, 2024
Reserved
Apr 15, 2023

Read the record on cve.org

Description

A vulnerability classified as problematic was found in Google Analytics Top Content Widget Plugin up to 1.5.6 on WordPress. Affected by this vulnerability is an unknown functionality of the file class-tgm-plugin-activation.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.7 is able to address this issue. The identifier of the patch is 25bb1dea113716200a6f0f3135801d84a7a65540. It is recommended to upgrade the affected component. The identifier VDB-226117 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Google Analytics Top Content Widget Pluginn/a
  • 1.5.0Affected
  • 1.5.1Affected
  • 1.5.2Affected
  • 1.5.3Affected
  • 1.5.4Affected
  • 1.5.5Affected
  • 1.5.6Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.