CVE-2015-10108

meitar Inline Google Spreadsheet Viewer Plugin inline-gdocs-viewer.php displayShortcode cross-site request forgery

State
Published
Severity
4.3 Medium
Published
May 31, 2023
Updated
Aug 6, 2024
Reserved
May 30, 2023

Read the record on cve.org

Description

A vulnerability was found in meitar Inline Google Spreadsheet Viewer Plugin up to 0.9.6 on WordPress and classified as problematic. Affected by this issue is the function displayShortcode of the file inline-gdocs-viewer.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 0.9.6.1 is able to address this issue. The patch is identified as 2a8057df8ca30adc859cecbe5cad21ac28c5b747. It is recommended to upgrade the affected component. VDB-230234 is the identifier assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NVulDB
3.04.3 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NVulDB
2.05.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Inline Google Spreadsheet Viewer Pluginmeitar
  • 0.9.0Affected
  • 0.9.1Affected
  • 0.9.2Affected
  • 0.9.3Affected
  • 0.9.4Affected
  • 0.9.5Affected
  • 0.9.6Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.