CVE-2015-10111

Watu Quiz Plugin Exam exam.php watu_exams sql injection

State
Published
Severity
6.3 Medium
Published
Jun 4, 2023
Updated
Aug 6, 2024
Reserved
Jun 3, 2023

Read the record on cve.org

Description

A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.

Scores

CVSSScoreVectorSource
3.16.3 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LVulDB
3.06.3 MediumCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LVulDB
2.06.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:PVulDB

Weaknesses

Affected Products

ProductVersions
Watu Quiz Pluginn/a
  • 2.6.0Affected
  • 2.6.1Affected
  • 2.6.2Affected
  • 2.6.3Affected
  • 2.6.4Affected
  • 2.6.5Affected
  • 2.6.6Affected
  • 2.6.7Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.