CVE-2015-10119

View All Posts Page Plugin view-all-posts-pages.php action_admin_notices_activation cross site scripting

State
Published
Severity
3.5 Low
Published
Jul 10, 2023
Updated
Aug 6, 2024
Reserved
Jul 8, 2023

Read the record on cve.org

Description

A vulnerability, which was classified as problematic, has been found in View All Posts Page Plugin up to 0.9.0 on WordPress. This issue affects the function action_admin_notices_activation of the file view-all-posts-pages.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 0.9.1 is able to address this issue. The patch is named bf914f3a59063fa4df8fd4925ae18a5d852396d7. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-233363.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
View All Posts Page Pluginn/a
  • 0.1Affected
  • 0.2Affected
  • 0.3Affected
  • 0.4Affected
  • 0.5Affected
  • 0.6Affected
  • 0.7Affected
  • 0.8Affected
  • 0.9Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.