CVE-2015-10121

Beeliked Microsite Plugin beelikedmicrosite.php embed_handler cross site scripting

State
Published
Severity
3.5 Low
Published
Jul 10, 2023
Updated
Nov 21, 2024
Reserved
Jul 8, 2023

Read the record on cve.org

Description

A vulnerability has been found in Beeliked Microsite Plugin up to 1.0.1 on WordPress and classified as problematic. Affected by this vulnerability is the function embed_handler of the file beelikedmicrosite.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.0.2 is able to address this issue. The identifier of the patch is d23bafb5d05fb2636a2b78331f9d3fca152903dc. It is recommended to upgrade the affected component. The identifier VDB-233365 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Beeliked Microsite Pluginn/a
  • 1.0.0Affected
  • 1.0.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.