CVE-2015-10127
PlusCaptcha Plugin cross site scripting
- State
- Published
- Severity
- 3.5 Low
- Published
- Dec 26, 2023
- Updated
- Nov 21, 2024
- Reserved
- Dec 24, 2023
Description
A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 3.5 Low | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N | VulDB |
| 3.0 | 3.5 Low | CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N | VulDB |
| 2.0 | 4.0 Medium | AV:N/AC:L/Au:S/C:N/I:P/A:N | VulDB |
Weaknesses
- CWE-79 Cross Site Scripting
Affected Products
| Product | Versions |
|---|---|
PlusCaptcha Pluginn/a |
|
References
- https://vuldb.com/?id.248954vdb-entry
- https://vuldb.com/?ctiid.248954signaturepermissions-required
- https://github.com/wp-plugins/pluscaptcha/commit/1274afc635170daafd38306487b6bb8a01f78ecdpatch
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.