CVE-2018-16854

State
Published
Severity
6.5 Medium
Published
Nov 26, 2018
Updated
Aug 5, 2024
Reserved
Sep 11, 2018

Read the record on cve.org

Description

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.

Scores

CVSSScoreVectorSource
3.06.5 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:Lredhat

Weaknesses

Affected Products

ProductVersions
moodle[UNKNOWN]
  • 3.6Affected
  • 3.5.3Affected
  • 3.4.6Affected
  • 3.3.9Affected
  • 3.1.15Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.