CVE-2018-25055

FarCry Solr Pro Plugin Search solrProSearch.cfc cross site scripting

State
Published
Severity
3.5 Low
Published
Dec 28, 2022
Updated
Aug 5, 2024
Reserved
Dec 28, 2022

Read the record on cve.org

Description

A vulnerability was found in FarCry Solr Pro Plugin up to 1.5.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file packages/forms/solrProSearch.cfc of the component Search Handler. The manipulation of the argument suggestion leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.6.0 is able to address this issue. The name of the patch is b8f3d61511c9b02b781ec442bfb803cbff8e08d5. It is recommended to upgrade the affected component. The identifier VDB-216961 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB

Weaknesses

Affected Products

ProductVersions
FarCry Solr Pro Pluginn/a
  • 1.0Affected
  • 1.1Affected
  • 1.2Affected
  • 1.3Affected
  • 1.4Affected
  • 1.5Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.