CVE-2019-12397
- State
- Published
- Severity
- Not scored
- Published
- Aug 8, 2019
- Updated
- Aug 4, 2024
- Reserved
- May 28, 2019
Description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
Scores
The record has no CVSS score.
Weaknesses
The record names no weakness.
Affected Products
| Product | Versions |
|---|---|
Apache RangerApache Software Foundation |
|
References
- https://cwiki.apache.org/confluence/display/RANGER/Vulnerabilities+found+in+Ranger
- [oss-security] 20190808 CVE update - fixed in Apache Ranger 2.0.0mailing-list
- [ranger-dev] 20191229 [jira] [Created] (RANGER-2681) CVE-2019-12397: Apache Ranger cross site scripting issuemailing-list
- [ranger-dev] 20191229 [jira] [Updated] (RANGER-2681) CVE-2019-12397: Apache Ranger cross site scripting issuemailing-list
- [ranger-dev] 20200121 [jira] [Resolved] (RANGER-2681) CVE-2019-12397: Apache Ranger cross site scripting issuemailing-list
- [ranger-dev] 20200121 [jira] [Commented] (RANGER-2681) CVE-2019-12397: Apache Ranger cross site scripting issuemailing-list
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.