CVE-2020-15155
Cross-Site Scripting in baserCMS
- State
- Published
- Severity
- 7.3 High
- Published
- Aug 28, 2020
- Updated
- Aug 4, 2024
- Reserved
- Jun 25, 2020
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 7.3 High | CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N | GitHub_M |
Weaknesses
- CWE-79 {"CWE-79":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')"}
Affected Products
| Product | Versions |
|---|---|
basercmsbaserproject |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.