CVE-2021-21258

XSS injection in ajax/kanban

State
Published
Severity
6.8 Medium
Published
Mar 2, 2021
Updated
Aug 3, 2024
Reserved
Dec 22, 2020

Read the record on cve.org

Description

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI from version 9.5.0 and before version 9.5.4, there is a cross-site scripting injection vulnerability when using ajax/kanban.php. This is fixed in version 9.5.4.

Scores

CVSSScoreVectorSource
3.16.8 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:H/A:NGitHub_M

Weaknesses

  • CWE-79 Cross-site Scripting (XSS)

Affected Products

ProductVersions
glpiglpi-project
  • >= 9.5.0, < 9.5.4Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.