CVE-2021-21325
Stored XSS in budget type
- State
- Published
- Severity
- 6.2 Medium
- Published
- Mar 8, 2021
- Updated
- Aug 3, 2024
- Reserved
- Dec 22, 2020
Description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI before version 9.5.4 a new budget type can be defined by user. This input is not correctly filtered. This results in a cross-site scripting attack. To exploit this endpoint attacker need to be authenticated. This is fixed in version 9.5.4.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 6.2 Medium | CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:H/A:N | GitHub_M |
Weaknesses
- CWE-79 Cross-site Scripting (XSS)
Affected Products
| Product | Versions |
|---|---|
glpiglpi-project |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.