CVE-2021-4244
yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting
- State
- Published
- Severity
- 2.6 Low
- Published
- Dec 12, 2022
- Updated
- Apr 15, 2025
- Reserved
- Dec 12, 2022
Description
A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 2.6 Low | CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:N/I:L/A:N | VulDB |
Weaknesses
- CWE-707 Improper Neutralization -> CWE-74 Injection -> CWE-79 Cross Site Scripting
Affected Products
| Product | Versions |
|---|---|
yikes-inc-easy-mailchimp-extender Pluginunspecified |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.