CVE-2021-4292

OpenMRS Admin UI Module Manage Privilege Page privilege.gsp cross site scripting

State
Published
Severity
3.5 Low
Published
Dec 27, 2022
Updated
Nov 19, 2024
Reserved
Dec 27, 2022

Read the record on cve.org

Description

A vulnerability was found in OpenMRS Admin UI Module up to 1.4.x. It has been rated as problematic. This issue affects some unknown processing of the file omod/src/main/webapp/pages/metadata/privileges/privilege.gsp of the component Manage Privilege Page. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 4f8565425b7c74128dec9ca46dfbb9a3c1c24911. It is recommended to upgrade the affected component. The identifier VDB-216917 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Admin UI ModuleOpenMRS
  • 1.0Affected
  • 1.1Affected
  • 1.2Affected
  • 1.3Affected
  • 1.4Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.