CVE-2022-27894

The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability.

State
Published
Severity
4.8 Medium
Published
Nov 4, 2022
Updated
May 2, 2025
Reserved
Mar 25, 2022

Read the record on cve.org

Description

The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.

Scores

CVSSScoreVectorSource
3.14.8 MediumCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NPalantir

Weaknesses

  • CWE-79 Cross-site Scripting (XSS)

Affected Products

ProductVersions
Foundry Blobster ServicePalantir
  • before 3.227.0Affected
  • next of 3.207.0 to before unspecifiedAffected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.