CVE-2022-43504

State
Published
Severity
5.3 Medium
Published
Dec 5, 2022
Updated
Apr 24, 2025
Reserved
Oct 22, 2022

Read the record on cve.org

Description

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.

Scores

CVSSScoreVectorSource
3.15.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NCISA-ADP

Weaknesses

Affected Products

ProductVersions
WordPressWordPress.org
  • versions prior to 6.0.3Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.