CVE-2022-4604

wp-english-wp-admin Plugin english-wp-admin.php register_endpoints cross-site request forgery

State
Published
Severity
4.3 Medium
Published
Dec 18, 2022
Updated
Aug 3, 2024
Reserved
Dec 18, 2022

Read the record on cve.org

Description

A vulnerability classified as problematic was found in wp-english-wp-admin Plugin up to 1.5.1. Affected by this vulnerability is the function register_endpoints of the file english-wp-admin.php. The manipulation leads to cross-site request forgery. The attack can be launched remotely. Upgrading to version 1.5.2 is able to address this issue. The name of the patch is ad4ba171c974c65c3456e7c6228f59f40783b33d. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216199.

Scores

CVSSScoreVectorSource
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NVulDB
3.04.3 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NVulDB

Weaknesses

Affected Products

ProductVersions
wp-english-wp-admin Pluginn/a
  • 1.5.0Affected
  • 1.5.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.