CVE-2022-4637
ep3-bs cross site scripting
- State
- Published
- Severity
- 3.5 Low
- Published
- Dec 21, 2022
- Updated
- Apr 14, 2025
- Reserved
- Dec 21, 2022
Description
A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 3.5 Low | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N | VulDB |
| 3.0 | 3.5 Low | CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N | VulDB |
Weaknesses
- CWE-79 Cross Site Scripting
Affected Products
| Product | Versions |
|---|---|
ep3-bsn/a |
|
References
- https://vuldb.com/?id.216495technical-descriptionvdb-entry
- https://github.com/tkrebs/ep3-bs/issues/564issue-tracking
- https://github.com/tkrebs/ep3-bs/commit/ef49e709c8adecc3a83cdc6164a67162991d2213mitigationpatch
- https://github.com/tkrebs/ep3-bs/releases/tag/1.8.0mitigation
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.