CVE-2023-1572

DataGear Plugin cross site scripting

State
Published
Severity
2.0 Low
Published
Mar 22, 2023
Updated
Feb 25, 2025
Reserved
Mar 22, 2023

Read the record on cve.org

Description

A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-223564.

Scores

CVSSScoreVectorSource
3.12.0 LowCVSS:3.1/AV:L/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:NVulDB
3.02.0 LowCVSS:3.0/AV:L/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:NVulDB
2.01.4 LowAV:L/AC:L/Au:M/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
DataGearn/a
  • 1.11.0Affected
  • 1.11.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.