CVE-2023-22505

State
Published
Severity
8.0 High
Published
Jul 18, 2023
Updated
Oct 1, 2024
Reserved
Jan 1, 2023

Read the record on cve.org

Description

This High severity RCE (Remote Code Execution) vulnerability known as CVE-2023-22505 was introduced in version 8.0.0 of Confluence Data Center & Server.

This RCE (Remote Code Execution) vulnerability, with a CVSS Score of 8, allows an authenticated attacker to execute arbitrary code which has high impact to confidentiality, high impact to integrity, high impact to availability, and no user interaction.

Atlassian recommends that you upgrade your instance to latest version. If you're unable to upgrade to latest, upgrade to one of these fixed versions: 8.3.2, 8.4.0. See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html).|https://confluence.atlassian.com/doc/confluence-release-notes-327.html).] You can download the latest version of Confluence Data Center & Server from the download center ([https://www.atlassian.com/software/confluence/download-archives).|https://www.atlassian.com/software/confluence/download-archives).]

This vulnerability was discovered by a private user and reported via our Bug Bounty program.

Scores

CVSSScoreVectorSource
3.08.0 HighCVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:Hatlassian

Weaknesses

The record names no weakness.

Affected Products

ProductVersions
Confluence Data CenterAtlassian
  • < 8.0.0Not affected
  • >= 8.0.0Affected
  • >= 8.3.2Not affected
  • >= 8.4.0Not affected
Confluence ServerAtlassian
  • < 8.0.0Not affected
  • >= 8.0.0Affected
  • >= 8.3.2Not affected
  • >= 8.4.0Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.