CVE-2023-22725
glpi vulnerable to XSS on external links
- State
- Published
- Severity
- 6.2 Medium
- Published
- Jan 25, 2023
- Updated
- Mar 10, 2025
- Reserved
- Jan 6, 2023
Description
GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 6.2 Medium | CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:N/A:N | GitHub_M |
Weaknesses
- CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Affected Products
| Product | Versions |
|---|---|
glpiglpi-project |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.