CVE-2023-28636

GLPI vulnerable to stored Cross-site Scripting in external links

State
Published
Severity
4.5 Medium
Published
Apr 5, 2023
Updated
Feb 10, 2025
Reserved
Mar 20, 2023

Read the record on cve.org

Description

GLPI is a free asset and IT management software package. Starting in version 0.60 and prior to versions 9.5.13 and 10.0.7, a vulnerability allows an administrator to create a malicious external link. This issue is fixed in versions 9.5.13 and 10.0.7.

Scores

CVSSScoreVectorSource
3.14.5 MediumCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:N/A:NGitHub_M

Weaknesses

  • CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Affected Products

ProductVersions
glpiglpi-project
  • >= 0.60, < 9.5.13Affected
  • >= 10.0.0, < 10.0.7Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.