CVE-2023-28639

GLPI vulnerable to reflected Cross-site Scripting in search pages

State
Published
Severity
6.1 Medium
Published
Apr 5, 2023
Updated
Feb 13, 2025
Reserved
Mar 20, 2023

Read the record on cve.org

Description

GLPI is a free asset and IT management software package. Starting in version 0.85 and prior to versions 9.5.13 and 10.0.7, a malicious link can be crafted by an unauthenticated user. It will be able to exploit a reflected XSS in case any authenticated user opens the crafted link. This issue is fixed in versions 9.5.13 and 10.0.7.

Scores

CVSSScoreVectorSource
3.16.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NGitHub_M

Weaknesses

  • CWE-79 Cross-site Scripting (XSS)

Affected Products

ProductVersions
glpiglpi
  • 0.85 to before 0.85*Affected
  • 9.5.13 to before 9.5.13Affected
  • 10.0.0 to before 10.0.0*Affected
  • 10.0.7 to before 10.0.7Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.