CVE-2023-34240
Weak passwords allowed in cloudexplorer-lite
- State
- Published
- Severity
- 6.5 Medium
- Published
- Jun 27, 2023
- Updated
- Nov 27, 2024
- Reserved
- May 31, 2023
Description
Cloudexplorer-lite is an open source cloud software stack. Weak passwords can be easily guessed and are an easy target for brute force attacks. This can lead to an authentication system failure and compromise system security. Versions of cloudexplorer-lite prior to 1.2.0 did not enforce strong passwords. This vulnerability has been fixed in version 1.2.0. Users are advised to upgrade. There are no known workarounds for this vulnerability.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 6.5 Medium | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N | GitHub_M |
Weaknesses
- CWE-521 Weak Password Requirements
Affected Products
| Product | Versions |
|---|---|
CloudExplorer-LiteCloudExplorer-Dev |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.