CVE-2023-34340

Apache Accumulo: Accumulo 2.1.0 may incorrectly validate cached credentials

State
Published
Severity
9.8 Critical
Published
Jun 21, 2023
Updated
Oct 9, 2024
Reserved
Jun 1, 2023

Read the record on cve.org

Description

Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0.

Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1.

Scores

CVSSScoreVectorSource
3.19.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HCISA-ADP

Weaknesses

Affected Products

ProductVersions
Apache AccumuloApache Software Foundation
  • 2.1.0 to before 2.1.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.