CVE-2023-37280

Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page

State
Published
Severity
5.0 Medium
Published
Jul 11, 2023
Updated
Oct 23, 2024
Reserved
Jun 29, 2023

Read the record on cve.org

Description

Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.

Scores

CVSSScoreVectorSource
3.15.0 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:LGitHub_M

Weaknesses

  • CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Affected Products

ProductVersions
admin-ui-classic-bundlepimcore
  • < 1.0.3Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.