CVE-2023-4177
EmpowerID Multi-Factor Authentication Code information disclosure
- State
- Published
- Severity
- 2.6 Low
- Published
- Aug 6, 2023
- Updated
- Aug 2, 2024
- Reserved
- Aug 5, 2023
Description
A vulnerability was found in EmpowerID up to 7.205.0.0. It has been rated as problematic. This issue affects some unknown processing of the component Multi-Factor Authentication Code Handler. The manipulation leads to information disclosure. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 7.205.0.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-236213 was assigned to this vulnerability.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 2.6 Low | CVSS:3.1/AV:A/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N | VulDB |
| 3.0 | 2.6 Low | CVSS:3.0/AV:A/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N | VulDB |
| 2.0 | 1.4 Low | AV:A/AC:H/Au:S/C:P/I:N/A:N | VulDB |
Weaknesses
- CWE-200 Information Disclosure
Affected Products
| Product | Versions |
|---|---|
EmpowerIDn/a |
|
References
- https://vuldb.com/?id.236213vdb-entry
- https://vuldb.com/?ctiid.236213signaturepermissions-required
- https://seclists.org/fulldisclosure/2023/Aug/3mailing-list
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.