CVE-2023-44147

WordPress Comment Blacklist Updater plugin <= 1.1.0 - Broken Access Control vulnerability

State
Published
Severity
5.3 Medium
Published
Dec 13, 2024
Updated
Apr 29, 2026
Reserved
Sep 26, 2023

Read the record on cve.org

Description

Missing Authorization vulnerability in apasionados Comment Blacklist Updater comment-blacklist-updater allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Comment Blacklist Updater: from n/a through <= 1.1.0.

Scores

CVSSScoreVectorSource
3.15.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NPatchstack

Weaknesses

Affected Products

ProductVersions
Comment Blacklist Updaterapasionados
  • 1.1.0 and earlierAffectedfrom 1.2.0Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.