CVE-2023-50255
Zip Path Traversal in Deepin-Compressor
- State
- Published
- Severity
- 9.3 Critical
- Published
- Dec 27, 2023
- Updated
- Aug 2, 2024
- Reserved
- Dec 5, 2023
Description
Deepin-Compressor is the default archive manager of Deepin Linux OS. Prior to 5.12.21, there's a path traversal vulnerability in deepin-compressor that can be exploited to achieve Remote Command Execution on the target system upon opening crafted archives. Users are advised to update to version 5.12.21 which addresses the issue. There are no known workarounds for this vulnerability.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 9.3 Critical | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N | GitHub_M |
Weaknesses
Affected Products
| Product | Versions |
|---|---|
developer-centerlinuxdeepin |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.