CVE-2023-7076

slawkens MyAAC bugtracker.php cross site scripting

State
Published
Severity
3.5 Low
Published
Dec 22, 2023
Updated
Nov 21, 2024
Reserved
Dec 22, 2023

Read the record on cve.org

Description

A vulnerability was found in slawkens MyAAC up to 0.8.13. It has been declared as problematic. This vulnerability affects unknown code of the file system/pages/bugtracker.php. The manipulation of the argument bug[2]['subject']/bug[2]['text']/report['subject'] leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 0.8.14 is able to address this issue. The name of the patch is 83a91ec540072d319dd338abff45f8d5ebf48190. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-248848.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
MyAACslawkens
  • 0.8.0Affected
  • 0.8.1Affected
  • 0.8.2Affected
  • 0.8.3Affected
  • 0.8.4Affected
  • 0.8.5Affected
  • 0.8.6Affected
  • 0.8.7Affected
  • 0.8.8Affected
  • 0.8.9Affected
  • 0.8.10Affected
  • 0.8.11Affected
  • 0.8.12Affected
  • 0.8.13Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.