CVE-2024-3081

EasyCorp EasyAdmin Autocomplete autocomplete.js cross site scripting

State
Published
Severity
3.5 Low
Published
Mar 29, 2024
Updated
Aug 15, 2024
Reserved
Mar 29, 2024

Read the record on cve.org

Description

A vulnerability was found in EasyCorp EasyAdmin up to 4.8.9. It has been declared as problematic. Affected by this vulnerability is the function Autocomplete of the file assets/js/autocomplete.js of the component Autocomplete. The manipulation of the argument item leads to cross site scripting. The attack can be launched remotely. Upgrading to version 4.8.10 is able to address this issue. The identifier of the patch is 127436e4c3f56276d548070f99e61b7234200a11. It is recommended to upgrade the affected component. The identifier VDB-258613 was assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:NVulDB

Weaknesses

Affected Products

ProductVersions
EasyAdminEasyCorp
  • 4.8.0Affected
  • 4.8.1Affected
  • 4.8.2Affected
  • 4.8.3Affected
  • 4.8.4Affected
  • 4.8.5Affected
  • 4.8.6Affected
  • 4.8.7Affected
  • 4.8.8Affected
  • 4.8.9Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.