CVE-2024-4596

Kimai Session information disclosure

State
Published
Severity
3.7 Low
Published
May 7, 2024
Updated
Aug 1, 2024
Reserved
May 7, 2024

Read the record on cve.org

Description

A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.

Scores

CVSSScoreVectorSource
3.13.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:NVulDB
3.03.7 LowCVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:NVulDB
2.02.6 LowAV:N/AC:H/Au:N/C:P/I:N/A:NVulDB

Weaknesses

Affected Products

ProductVersions
Kimain/a
  • 2.0Affected
  • 2.1Affected
  • 2.2Affected
  • 2.3Affected
  • 2.4Affected
  • 2.5Affected
  • 2.6Affected
  • 2.7Affected
  • 2.8Affected
  • 2.9Affected
  • 2.10Affected
  • 2.11Affected
  • 2.12Affected
  • 2.13Affected
  • 2.14Affected
  • 2.15Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.