CVE-2024-56196

Apache Traffic Server: ACL is not fully compatible with older versions

State
Published
Severity
6.3 Medium
Published
Mar 6, 2025
Updated
Mar 6, 2025
Reserved
Dec 18, 2024

Read the record on cve.org

Description

Improper Access Control vulnerability in Apache Traffic Server.

This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3.

Users are recommended to upgrade to version 10.0.4, which fixes the issue.

Scores

CVSSScoreVectorSource
3.16.3 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LCISA-ADP

Weaknesses

Affected Products

ProductVersions
Apache Traffic ServerApache Software Foundation
  • 10.0.0 through 10.0.3Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.