CVE-2025-11360

jakowenko double-take API app.js app.use cross site scripting

State
Published
Severity
5.3 Medium
Published
Oct 7, 2025
Updated
Oct 7, 2025
Reserved
Oct 6, 2025

Read the record on cve.org

Description

A vulnerability was detected in jakowenko double-take up to 1.13.1. The impacted element is the function app.use of the file api/src/app.js of the component API. The manipulation of the argument X-Ingress-Path results in cross site scripting. The attack can be executed remotely. Upgrading to version 1.13.2 is sufficient to resolve this issue. The patch is identified as e11de9dd6b4ea6b7ec9a5607a920d48961e9fa50. The affected component should be upgraded.

Scores

CVSSScoreVectorSource
4.05.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:XVulDB
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N/E:X/RL:O/RC:CVulDB
3.04.3 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N/E:X/RL:O/RC:CVulDB
2.05.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N/E:ND/RL:OF/RC:CVulDB

Weaknesses

Affected Products

ProductVersions
double-takejakowenko
  • 1.13.0Affected
  • 1.13.1Affected
  • 1.13.2Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.