CVE-2025-1226

ywoa setup.jsp improper authorization

State
Published
Severity
6.9 Medium
Published
Feb 12, 2025
Updated
Feb 12, 2025
Reserved
Feb 11, 2025

Read the record on cve.org

Description

A vulnerability was found in ywoa up to 2024.07.03. It has been declared as critical. This vulnerability affects unknown code of the file /oa/setup/setup.jsp. The manipulation leads to improper authorization. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2024.07.04 is able to address this issue. It is recommended to upgrade the affected component.

Scores

CVSSScoreVectorSource
4.06.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NVulDB
3.15.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NVulDB
3.05.3 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NVulDB
2.05.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:NVulDB

Weaknesses

Affected Products

ProductVersions
ywoan/a
  • 2024.07.03Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.