CVE-2025-13168

ury-erp ury pos_extend.py overrided_past_order_list sql injection

State
Published
Severity
5.3 Medium
Published
Nov 14, 2025
Updated
Nov 14, 2025
Reserved
Nov 14, 2025

Read the record on cve.org

Description

A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.

Scores

CVSSScoreVectorSource
4.05.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:PVulDB
3.16.3 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L/E:P/RL:O/RC:CVulDB
3.06.3 MediumCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L/E:P/RL:O/RC:CVulDB
2.06.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:P/E:POC/RL:OF/RC:CVulDB

Weaknesses

Affected Products

ProductVersions
uryury-erp
  • 0.1Affected
  • 0.2.0Affected
  • 0.2.1Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.